Back to overview
Maintenance
Emergency Upgrade of Unifi OS Server
Mar 18, 2026 at 11:55pm UTC
–
Mar 19, 2026 at 12:00am UTC
Affected services
Unifi Device Management
Resolved
Mar 19, 2026 at 12:00am UTC
Llama infrastructure and hosted services have been updated. Sites that are self-hosted (cloud key, etc.) will be updated overnight.
Affected services
Created
Mar 18, 2026 at 11:55pm UTC
CVE-2026-22557 identified a critical vulnerability that we will be patching for immediately. No user impact expected.
Affected services